[Cloudera][ImpalaJDBCDriver](500605) Error occurred while opening a session with the server.
No additional detail from the server regarding this error is available. Please ensure that the driver configuration is compatible with the server configuration.
This type of error can also occur when the server is too busy to handle the request. Please try again later.
# JDBC URI에 인증 메커니즘이 정의되어있는지 확인한다.
# 잘못된 예
jdbc:impala://cdp03.haedongg.net:21050/default
# 수정
jdbc:impala://cdp03.haedongg.net:21050/default;AuthMech=3